Flowdock is facing network issues.
Incident Report for Flowdock
Resolved
Flowdock is now back up and running. Here is a summary of the impact:

The data for the following entities' that were created between 2 PM UTC 21st April 2020 to 2 AM UTC 22nd April 2020 will be lost, hence it should be recreated.
* New Users, Flows and Organizations created.
* Assigning Users to existing flows
* No impact to chat messages within the flows or 1-1

We sincerely apologize for the inconvenience that the outage caused and very much appreciate your patience. If you continue to face problems with the app, please reach out to us at flowdocksupport@broadcom.com.

- Flowdock Team.
Posted Apr 22, 2020 - 04:43 UTC
Update
We are continuing work to restore Flowdock functionality.

Following major issues starting around 9am Eastern time including login failures, missing flows and 1:1s, our Operations team has been diligently investigating this issue. During the investigation, it was determined that the Flowdock application continued to degrade and cause more issues, so the service was stopped while we work to resolve the problem and bring Flowdock back up.

We wholeheartedly understand the impact this has on our customers and empathize the difficulty trying to communicate without it - we hate being without it too! We push on to get Flowdock back up as soon as possible, and very much appreciate your patience.

If any team members are asking for updates, please have them subscribe to https://status.flowdock.com for any updates.
Posted Apr 22, 2020 - 00:19 UTC
Update
We have found it necessary to shut down the application for the time being to resolve new issues arising from the work being done on Flowdock. We sincerely apologize for the inconvenience this is causing.
Posted Apr 21, 2020 - 21:29 UTC
Update
We sincerely apologize for the inconvenience caused today. We are continuing to work on restoring the services to the state prior to the outage. We will keep you all posted on the progress.
Posted Apr 21, 2020 - 16:09 UTC
Investigating
We are currently investigating an issue with Flowdock not showing all the flows and private conversations. We apologize for the inconvenience and will update when we have restored service.
Posted Apr 21, 2020 - 14:29 UTC
This incident affected: App.