Experiencing issues with Flowdock
Incident Report for Flowdock
Update
We have made a few changes to the application to address this issue and are closely monitoring for improvement. Please continue to monitor your support tickets if you have already logged a ticket and if you continue to have issues, let us know. We know that there are still issues with messages that were created during the past week or so and will work to address the issues with past data.
Posted Dec 06, 2021 - 23:44 UTC
Investigating
We are aware of many issues with messages showing up in the wrong order, showing duplicates, disappearing from flows, etc. We are currently investigating these issues and trying to determine the cause of the issues.
Posted Dec 06, 2021 - 19:12 UTC
This incident affects: App.