Flowdock notifications and emails not working
Incident Report for Flowdock
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 18:06 UTC
Identified
We apologize for the issues being experienced in sending invitation emails. We have discovered a multi-layer issue with our email provider that is preventing those email from being sent out. We encourage you to subscribe to our status page at http://status.flowdock.com/ for updates to the issue.
Thank you for your patience while we work through this issue.
Posted Jan 14, 2020 - 15:07 UTC
Update
We are continuing to investigate this issue and apologize for the inconvenience.
Posted Jan 14, 2020 - 14:52 UTC
Investigating
We are investigating an issue with Flowdock where email notifications are not being sent out. We apologize for the inconvenience and will update this incident when a resolution is in place.
Posted Jan 13, 2020 - 21:05 UTC
This incident affected: App.