The issue with Flowdock has been resolved.
Incident Report for Flowdock
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 17:14 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 16:34 UTC
Investigating
We are currently investigating this issue.
Posted Mar 19, 2020 - 15:46 UTC
This incident affected: App.