Experiencing issues with Flowdock
Incident Report for Flowdock
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 14:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2020 - 13:38 UTC
Investigating
We are currently experiencing issues with Flowdock and are working quickly to resolve the issue. We apologize for this inconvenience.
Posted Jan 29, 2020 - 13:36 UTC
This incident affected: App and Network.