Degraded Performance
Incident Report for Flowdock
Resolved
Everything seems to be working again. We are really sorry about that.
Posted about 2 years ago. Jul 28, 2015 - 21:57 UTC
Identified
The same problem triggered performance problems as yesterday, before we were able to roll the fix out. Sorry!
Posted about 2 years ago. Jul 28, 2015 - 21:43 UTC