Flowdock emails not sending
Incident Report for Flowdock
Resolved
The issue with emails has been resolved. We apologize for any inconvenience that this has caused.
Posted Jun 11, 2019 - 14:45 UTC
Investigating
We are currently investigating an issue with Flowdock not sending emails or invitations via email.
Posted Jun 10, 2019 - 19:53 UTC
This incident affected: App.