Messages lost in 1-to-1 flows
Incident Report for Flowdock
Resolved
We have identified and fixed the problem with 1-to-1 messages being lost. A full root cause analysis document will be posted in coming days to the Flowdock Community at https://communities.ca.com/community/ca-agile-central/ca-flowdock with the tag #root cause analysis.

UPDATE: RCA document available at https://communities.ca.com/docs/DOC-231177261
Posted 3 months ago. Sep 26, 2017 - 13:01 UTC
Investigating
We are aware of, and actively investigating, an incident concerning lost messages in 1-to-1 flows
Posted 3 months ago. Sep 25, 2017 - 07:19 UTC