Slowness in message delivery
Incident Report for Flowdock
Resolved
Message delivery should be back to normal. Apologies to everyone affected!
Posted over 2 years ago. Mar 26, 2015 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Mar 26, 2015 - 15:29 UTC
Identified
We've noticed a spike in message delivery times. We're working on it.
Posted over 2 years ago. Mar 26, 2015 - 15:20 UTC