Network issues in us-east
Incident Report for Flowdock
Resolved
Everything seems to be working now.
Posted almost 2 years ago. Jul 01, 2015 - 01:32 UTC
Monitoring
Traffic has been rerouted around failing networks. Our hosting provider was having issues with an external provider, details: http://status.aws.amazon.com.
Posted almost 2 years ago. Jul 01, 2015 - 01:18 UTC
Identified
There are currently major network routing issues at our hosting provider (AWS us-east-1), we're working to reroute traffic to get around it.
Posted almost 2 years ago. Jul 01, 2015 - 01:05 UTC