Intermittent issue
Incident Report for Flowdock
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 27, 2017 - 14:12 UTC
Monitoring
A fix has been applied and Flowdock is now working. We are continuing to monitor the issue.
Posted about 2 months ago. Oct 27, 2017 - 08:31 UTC
Investigating
We are experiencing intermittent issue and currently investigating it.
Posted about 2 months ago. Oct 27, 2017 - 07:57 UTC