Flowdock unavailable
Incident Report for Flowdock
Resolved
This issue is now resolved. Thank you for your patience while we worked through this issue.
Posted Nov 04, 2019 - 19:02 UTC
Monitoring
Flowdock is now loading again for most users. However, we continue to monitor as we work to restore service.
Posted Nov 04, 2019 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 17:45 UTC
Investigating
We are currently aware of and investigating an issue with Flowdock as it is currently unavailable. Please stay tuned as we work to resolve this issue.
Posted Nov 04, 2019 - 17:44 UTC
This incident affected: App.