Inviting a new user to organization flows fails
Incident Report for Flowdock
Resolved
Resolved the problem with inviting a new user to organization.
Posted Nov 06, 2018 - 10:08 UTC
Identified
A defect has been filed for this issue and we are currently working on a fix.
Posted Nov 05, 2018 - 21:47 UTC
This incident affected: App.