Email not being delivered to Flowdock users
Incident Report for Flowdock
Resolved
The issue with emails failing to be delivered is now resolved. Sorry for the inconvenience!
Posted Oct 10, 2018 - 15:20 UTC
Investigating
We are currently looking into the issue of emails not being delivered to Flowdock users.
Posted Oct 10, 2018 - 13:25 UTC