Servers experiencing issues
Incident Report for Flowdock
Resolved
The server issues with Flowdock have now been resolved. Thank you for your patience!
Posted 3 months ago. Sep 05, 2017 - 19:04 UTC
Investigating
Our Operations team is investigating an issue with Flowdock servers that is affecting the ability to send and receive messages.
Posted 3 months ago. Sep 05, 2017 - 18:34 UTC