Slow app/api performance
Incident Report for Flowdock
Resolved
This issue has been resolved.
Posted 4 months ago. Apr 20, 2017 - 15:37 UTC
Monitoring
We are actively monitoring high load on Flowdock, and are working to resolve the issue.
Posted 4 months ago. Apr 20, 2017 - 15:26 UTC