Delays in integration messages
Incident Report for Flowdock
Resolved
The problem has been solved and the queues have emptied.
Posted about 2 years ago. Oct 20, 2015 - 15:36 UTC
Identified
There are currently delays in delivery of emails and other integration messages to the flows.

We're working to solve the problem.
Posted about 2 years ago. Oct 20, 2015 - 14:27 UTC