Flowdock not loading for some customers
Incident Report for Flowdock
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 13, 2017 - 16:36 UTC
Update
Another update was made by our Operations Team, if you still experienced an issue after the last update here, please try accessing Flowdock again. Thank you.
Posted about 1 month ago. Nov 13, 2017 - 14:35 UTC
Monitoring
We believe we have identified and corrected the issue. Please try logging into Flowdock again. If you or your team continue to experience an issue, please post to https://communities.ca.com/community/ca-agile-central/ca-flowdock

Thank you.
Posted about 1 month ago. Nov 13, 2017 - 14:08 UTC
Investigating
We are looking into reports from customers that Flowdock does not load for them. Some customers reported that reloading the Flowdock app (Cmd +R on Mac) has worked for them, or if using a browser, logging in via a new private session or using a different browser has also worked.
Posted about 1 month ago. Nov 13, 2017 - 10:46 UTC