Investigating Duplicate Messages
Incident Report for Flowdock
Resolved
New replies are no longer being duplicated as of 9:48AM MT, this was an intermittent issue.
Posted 5 months ago. Jul 13, 2017 - 20:52 UTC
Investigating
We are currently investigating an issue regarding duplicate messages in some flows.
Posted 5 months ago. Jul 13, 2017 - 14:26 UTC