Degraded performance
Incident Report for Flowdock
Resolved
Everything's operating normally again. Sorry about that!
Posted about 2 years ago. Jul 27, 2015 - 18:30 UTC
Monitoring
Things are recovering and the performance is getting back to normal
Posted about 2 years ago. Jul 27, 2015 - 18:15 UTC
Investigating
We are investigating degraded performance and timeouts when accessing Flowdock
Posted about 2 years ago. Jul 27, 2015 - 18:09 UTC