Blog temporarily unavailable
Incident Report for Flowdock
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 28, 2015 - 21:30 UTC
Identified
Our blog at http://blog.flowdock.com is temporarily down due to some bigger issue with electricity in the data center where it's hosted.
The blog is hosted in a completely separate environment from our other systems.
Posted about 2 years ago. Apr 28, 2015 - 11:59 UTC