Flowdock experiencing issues
Incident Report for Flowdock
Resolved
This incident has been resolved.
Posted Sep 24, 2019 - 14:41 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2019 - 14:39 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2019 - 14:38 UTC
Investigating
We are currently investigating this issue
Posted Sep 24, 2019 - 14:27 UTC
This incident affected: App.