Delays in message delivery
Incident Report for Flowdock
Resolved
This issue was resolved after a few minutes. Thanks for your patience!
Posted over 1 year ago. Nov 24, 2015 - 22:59 UTC
Investigating
Today there was a brief period of difficulty in message delivery. The team hopped on it and things should be back to normal now. Sorry for the trouble! More details about the root issue here: http://status.flowdock.com/incidents/xrbrh9q4ccqm
Posted over 1 year ago. Nov 24, 2015 - 22:31 UTC