File attachments down
Incident Report for Flowdock
Resolved
All file attachments are now working.
Posted 3 months ago. Mar 21, 2017 - 15:38 UTC
Monitoring
We believe all file issues have been resolved, and are actively monitoring the situation.
Posted 3 months ago. Mar 21, 2017 - 15:27 UTC
Identified
This has been identified as an upstream DNS issue, and we are actively mitigating the issue.
Posted 3 months ago. Mar 21, 2017 - 15:22 UTC
Investigating
File attachments are currently down, and we are investigating.
Posted 3 months ago. Mar 21, 2017 - 14:17 UTC