Outage in websocket endpoint
Incident Report for Flowdock
Resolved
Everything running smoothly again.
Posted about 2 years ago. Sep 17, 2015 - 14:58 UTC
Monitoring
Systems are recovering.
Posted about 2 years ago. Sep 17, 2015 - 14:41 UTC
Identified
Issue with the websocket endpoints is causing problems accessing the app and sending messages. We are working to solve the issue.
Posted about 2 years ago. Sep 17, 2015 - 14:32 UTC